AndSmb accepts user name and password, then disconnects

Samba/CIFS client for android.

AndSmb accepts user name and password, then disconnects

Postby testingwithfire » Sun Sep 23, 2012 1:31 am


Just installed AndSmb on my Droid tablet, running Android 2.3.1.

I have several samba shares on my Linux desktop. I can get to those shares from my Panasonic Blu Ray player without a hitch.

AndSmb allows me to navigate to my desktop. I get a connection failed message initially but when I supply a user name and password and try to authenticate again, I get a "connection OK" message.

The minute I choose one of the shared folders, I get a "Disconnected" message.

ARGH. What is wrong?

Update: Something was wrong with the shared drive to which I wanted to connect initially. Tried to connect to another shared drive and it worked.
Posts: 2
Joined: Sun Sep 23, 2012 1:28 am

Return to AndSMB


Sitemap | Privacy Statement | Java and all Java-based marks are trademarks or registered trademarks of Sun Microsystems, Inc.
in the U.S. and other countries. All other company and/or product names are the property of their respective owners.