AndFTP needs to be updated to the latest SSH standards

FTP client for Android handsets.

AndFTP needs to be updated to the latest SSH standards

Postby NiceLittleRabbit » Mon Jan 15, 2018 6:02 pm

Hello,

I am trying to use AndFTP for Android, and I cannot connect using SCP because the length of the Diffie-Hellman parameters cannot be negotiated between both parties, as the server has been upgraded to the latest stadards but AndFTP not.

Are you planning to bringing AndFTP up to date soon?

Regards
NiceLittleRabbit
 
Posts: 1
Joined: Mon Jan 15, 2018 5:57 pm

Re: AndFTP needs to be updated to the latest SSH standards

Postby support » Sun Oct 28, 2018 6:32 pm

Could you try AndFTP 5.0 and enable Legacy SSH as explained here:
viewtopic.php?f=5&t=27314
support
 
Posts: 1021
Joined: Sun Apr 20, 2008 4:40 pm


Return to AndFTP



Sitemap | Privacy Statement | Java and all Java-based marks are trademarks or registered trademarks of Sun Microsystems, Inc.
in the U.S. and other countries. All other company and/or product names are the property of their respective owners.