Java Socket Timeout when uploading from Android

FTP client for Android handsets.

Java Socket Timeout when uploading from Android

Postby pcumming » Sat Nov 11, 2017 5:28 pm

My ISP is Time Warner /Spectrum. and the DNS service I use is registered with HostGator

For a few years no issue with uploading from Android phone (Samsung S6) to my domain directory.

But today I am receiving via AndFTP an error of Java Exception Timeout.

Tried various filetypes with no luck

(Can upload via PC with Filezilla)

I called the ISP and the people who host the website and no luck
Rebooted phone and router, no luck

Tried wirelessly and via my router..No luck, same error.

In ANDFTP, FEAT is disabled as it has been.
Type: FTP mode, tried others but did not work
Set to Passive mode.
Tried Active mode-same error

Tried jpg, doc and txt file types.
Same error: Upload failed: Read timed out

Thanks for any assistance.

Using default port of 21
Posts: 1
Joined: Sat Nov 11, 2017 5:18 pm

Re: Java Socket Timeout when uploading from Android

Postby support » Sun Oct 28, 2018 6:35 pm

Could you try with IP address? It looks something (either router or third app) is blocking socket connections.
Posts: 1025
Joined: Sun Apr 20, 2008 4:40 pm

Return to AndFTP


Sitemap | Privacy Statement | Java and all Java-based marks are trademarks or registered trademarks of Sun Microsystems, Inc.
in the U.S. and other countries. All other company and/or product names are the property of their respective owners.