SCP - Can't Authenticate after upgrade to Ubuntu 16.04

FTP client for Android handsets.

SCP - Can't Authenticate after upgrade to Ubuntu 16.04

Postby theblade » Mon Aug 08, 2016 3:12 am

Hello, I recently upgraded to Ubuntu 16.04 and my scheduled scp transfers started failing.

The error I see in AndFTP shows it as if it were an authentication error telling me my password is incorrect. The exact message I see in the app is:
Session.connect:java.io.IOException: End of IO Stream Read

-validated my password
-validated system has port 22 up
--tested connection with telnet and openssh
-tested AndFTP from LTE network and from my local lan
-tested scp to a raspberry pi I have and it connects without issue

I never see any login attempt or failed password in my logs on the server.

Anyone experience this or know a way around it?

System info:
Server info: (Ubuntu 16.04 LTE)
Linux onosendai 4.4.0-31-generic #50-Ubuntu SMP Wed Jul 13 00:07:12 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

libssh-4/xenial,now 0.6.3-4.3 amd64 [installed,automatic]
libssh-gcrypt-4/xenial,now 0.6.3-4.3 amd64 [installed,automatic]
openssh-client/xenial-updates,now 1:7.2p2-4ubuntu1 amd64 [installed]
openssh-server/xenial-updates,now 1:7.2p2-4ubuntu1 amd64 [installed]
openssh-sftp-server/xenial-updates,now 1:7.2p2-4ubuntu1 amd64 [installed,automatic]
ssh-askpass-gnome/xenial-updates,now 1:7.2p2-4ubuntu1 amd64 [installed]
ssh-import-id/xenial,xenial,now 5.5-0ubuntu1 all [installed,automatic]
sshfs/xenial,now 2.5-1ubuntu1 amd64 [installed]



Pi info: (Raspian)
Linux raspberrypi 4.1.19-v7+ #858 SMP Tue Mar 15 15:56:00 GMT 2016 armv7l GNU/Linux

SSH packages:
libssh-4/stable,now 0.6.3-4+deb8u2 armhf [installed,automatic]
libssh2-1/stable,now 1.4.3-4.1+deb8u1 armhf [installed,automatic]
openssh-client/stable,now 1:6.7p1-5+deb8u2 armhf [installed,automatic]
openssh-server/stable,now 1:6.7p1-5+deb8u2 armhf [installed,automatic]
openssh-sftp-server/stable,now 1:6.7p1-5+deb8u2 armhf [installed,automatic]
ssh/stable,now 1:6.7p1-5+deb8u2 all [installed]


Device Info:
Samsung S6 (SM-G920T) TMobile
Android 6.0.1 (patch 6.0.1)
AndFTP Pro 4.4
theblade
 
Posts: 2
Joined: Sun Aug 07, 2016 11:16 pm

Return to AndFTP



cron

Sitemap | Privacy Statement | Java and all Java-based marks are trademarks or registered trademarks of Sun Microsystems, Inc.
in the U.S. and other countries. All other company and/or product names are the property of their respective owners.