SCP - Can't Authenticate after upgrade to Ubuntu 16.04

FTP client for Android handsets.

SCP - Can't Authenticate after upgrade to Ubuntu 16.04

Postby theblade » Sun Aug 07, 2016 11:24 pm

I just recently upgraded to Ubuntu 16.04 and andFTP isn't able to authenticate for SCP any longer.

I validated that settings, username, port, password, but andFTP shows me:

Session.connect:java.io.IOException:End of IO Stream Read.

I've tested this by using LTE from outside of my lan and using wifi on my lan and by using the direct IP address.

My server shows no connection attempts on port 22 at all.

Validated that OpenSSH connects without issue, and telnet validates the port working as it should.

Any help?
theblade
 
Posts: 2
Joined: Sun Aug 07, 2016 11:16 pm

Re: SCP - Can't Authenticate after upgrade to Ubuntu 16.04

Postby support » Sun Oct 02, 2016 2:21 pm

It might be a new security settings (new algorithm or new key size requirements) that is not available (yet) in AndFTP. Could you provide a testing SFTP account so we could try to reproduce the problem? If so drop an email to support(at)lysesoft(dot)com
support
 
Posts: 1010
Joined: Sun Apr 20, 2008 4:40 pm


Return to AndFTP



cron

Sitemap | Privacy Statement | Java and all Java-based marks are trademarks or registered trademarks of Sun Microsystems, Inc.
in the U.S. and other countries. All other company and/or product names are the property of their respective owners.